Announcement

Collapse
No announcement yet.

Wave Visual Editor proxy settings

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wave Visual Editor proxy settings

    Hi everybody,

    I want to try the new Editor. Unfortunately I get an authentication error. Perhaps it's because of the proxy I have to use. I Think the login is the same as at the web page of wave engine?
    Does the editor write a log file, where I can check, what's happened?

    Thanks,
    Iqscope

  • #2
    Hi Iqscope,

    You can find the Wave Visual Editor Logs on:

    C:\Users\[yourUser]\AppData\Roaming\WaveEditor2\Logs

    By chance his password includes an ampersand '&'?

    I'm look forward to hearing from you

    Regards!

    Comment


    • #3
      Thank you!

      And yes, my password contains an ampersand. Is this a problem?
      I will try to change it...

      Comment


      • #4


        It works, but only if I deactivate the proxy. Is there a way to specify proxy credentials for the login?

        Comment


        • #5
          Hi Iqscope,

          Yes, we fixed a issue with passwords that include an ampersand that will be published on the next release. Anyway I'm glad that you could solve your login problem.

          On the other hands, we haven't a proxy configuration possibility right now. ¿Do you often used proxy connection?
          Maybe we should think to include it.

          Thanks for your feedback!
          Regards!
          Jorge Cantón

          Comment


          • #6
            I can only temporarily disable the proxy. But it is always a good idea to have separate proxy settings. For now, I have a lot of other errors, so at the moment, I can't really use the new version of wave engine. I have to wait for the next release

            Comment


            • #7
              Hi Iqscope,

              We're are here to help you so you can report all your issues and we will try resolve them .

              Regards!

              Comment


              • #8
                Ok, should I open a new thread for each problem?

                Thank you.

                Comment


                • #9
                  Hi Iqscope,

                  If you open a thread by issue, allow to another developers easier find solutions for each issue.

                  Thanks for your feedback!

                  Comment


                  • #10
                    Hello there, I'm trying to open the editor behind a proxy without success. Is there anything I can do? Also, It's not clear to me why one should to log in to use editor

                    Comment


                    • #11
                      Hi cbolovo,

                      Do you have the possibility to temporary disable proxy settings to log in? Right know, it seems that editor does not support connection through proxies.

                      On the other hand, we just require login for usage statistics.

                      Regards.

                      Comment

                      Working...
                      X