Announcement

Collapse
No announcement yet.

Problem with Assets Exporter & ProjetGenerator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Assets Exporter & ProjetGenerator

    Hi all !
    I have a problem with WaveEngine indeed on my windows 7, after installation I'm unable to launch Assets Export and ProjetGenerator.
    Here's what I have as error message when I run them:

    WaveEditor.GTK has stopped working

    Problem Event Name: clr20r3
    Signature 01 problem WaveEditor.GTK.exe
    Problem signature 02: 1.0.5430.30537
    Problem signature 03: 5464d502
    Problem signature 04: gtk-sharp
    Problem signature 05: 2.12.0.0
    Problem signature 06: 53da9887
    Problem signature 07: 3c46
    Problem signature 08: 16
    Problem signature 09: System.DllNotFoundException
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1036
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Well, I hope I can find a solution to this problem. Thanks in advance for any help or suggestions.

  • #2
    Hi b2z0,

    It seems that the error is that you haven't installed GTKSharp on your Windows 7. It's strange because the Wave Engine installer should have installed all the prerequisites as GTKSharp library. So you can try to download the lastest installer Wave Engine and reinstall it or you can install GTKSharp library manually from http://www.mono-project.com/download/#download-win.


    I hope that you find it useful.

    Regards!

    Comment


    • #3
      I'm having the same issue on Windows 8.1. I just installed Wave for the first time and even tried the link you mentioned above but I'm still getting the same error in the event logs. Any other ideas?

      Comment


      • #4
        Hi drank,

        The problem is that Wave Tools doesn't found gtk-sharp dll so after install GTKSharp from http://www.mono-project.com/download/#download-win Check if you have GTK folder added to Path environment variable or add it.

        System-> Advanced system settings -> Advanced -> Enviroment Variables -> System variables

        Path = ...;C:\Programa Files (x86)\GtkSharp\2.12\bin

        I hope that you find it useful
        Regards!

        Comment


        • #5
          Is working now!

          I have Windows (8.1 x64) then I downloaded GTKSharp from your URL: http://download.xamarin.com/GTKforWi...rp-2.12.26.msi

          This was the solution.

          Thank you Jorgemagic.

          Comment

          Working...
          X