Announcement

Collapse
No announcement yet.

Problems with the new version 2.5.0.170

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with the new version 2.5.0.170

    Hello.

    Today, when I`ve started the wave engine application it has warned me there is a new version. I've updated the application and when I´ve openned the most recent project the application has detected the new version and it has warned me that is necessary update the project to load it. I've said "yes" and when the update has finished the project doesn`t work.

    After this I've opened the C# solution and I've tried to compilate the project but the console shows the following message error: This project references NuGet package(s) that are missing on this computer. Enable NuGet Package Restore to download them. For more information, see http://go.microsoft.com/fwlink/?LinkID=322105. The missing file is ..\..\packages\WaveEngine.2.4.1.35\build\net45\Wav eEngine.targets. Project ...\Project\Launchers\Windows\Project.csproj

    I've tried to follow the steps indicated on the error page but the package restore has already anable and the others ways doesn't work. Can you help me with this error, please?

    Thanks in advance.






  • #2
    Observe my post as well:

    https://forum.waveengine.net/forum/g...r-the-hololens

    I guess something happened too fast.

    Comment


    • #3
      We will take a look at the problem. Meanwhile it looks like your project is still referencing a target from the old version. You can edit the CSPROJ file and edit the WaveEngine.2.4.1.35 reference to WaveEngine.2.5.1.39.

      Regards,
      Antonio.

      Comment

      Working...
      X